DNS Issue with Heroku
Incident Report for Secureframe
Resolved
We have found a workaround to the hosting providers ongoing issue.
Posted Aug 23, 2022 - 17:26 PDT
Identified
We are continuing the monitor the situation at our hosting provider. It's a widespread issue impacting their customers in the US and Europe.

They are currently working on a solution https://status.heroku.com/
Posted Aug 23, 2022 - 17:04 PDT
Investigating
Our hosting provider is having a DNS outage. More information can be found here https://status.heroku.com/incidents/2453
Posted Aug 23, 2022 - 16:25 PDT
This incident affected: Web Application.