Personnel Pages - Empty Display of Personnel
Incident Report for Secureframe
Resolved
Production fixed has been rolled out, and normal operations have resumed.
Posted Aug 10, 2023 - 11:09 PDT
Identified
Some Secureframe users may see an empty Personnel page in the application. We have determined the cause, and we are deploying an expedited bug-fix for this issue.
Posted Aug 10, 2023 - 10:42 PDT
This incident affected: Web Application.