Secureframe Web Application in degraded state
Incident Report for Secureframe
Resolved
This incident has been resolved and all services are operating normally.
Posted May 13, 2024 - 10:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 07:58 PDT
Investigating
We are currently investigating this issue
Posted May 13, 2024 - 07:43 PDT
This incident affected: Web Application.