support.secureframe.com not redirecting to Support resources
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 14:48 PST
Update
We have a temporary fix implemented so that users can visit https://support.secureframe.com
Posted Dec 28, 2021 - 11:14 PST
Monitoring
We have a temporary fix implemented so that users can visit https://support.secureframe.com
Posted Dec 28, 2021 - 11:12 PST
Identified
We're in the process of working with our DNS provider and Support tools to reconcile the misconfiguration.

In the meantime, you can find our support resources at: https://secureframe.zendesk.com
Posted Dec 28, 2021 - 10:49 PST
This incident affected: Help Desk.