Secureframe Agent not installating on Windows and Linux
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 10:50 PST
Update
We have deployed a fix for installing agents. Existing agent packages did not have any issues with syncing or installation.
Posted Dec 16, 2022 - 10:36 PST
Identified
The issue has been identified and a fix is being implemented. This only affects the generation of new agent packages.
Posted Dec 15, 2022 - 14:39 PST
This incident affected: Secureframe Agent.