Increased Errors on WAFV2: GetLoggingConfiguration Findings for AWS Connections
Incident Report for Secureframe
Resolved
We have resolved the underlying issue and all systems are operating normally. There may be some lingering errors in test results that will be resolved as our AWS syncing runs.
Posted Jun 05, 2023 - 15:58 PDT
Update
We are continuing to investigate this issue. We have taken remediation steps to reduce and/or resolve test results that incorrectly show failed results, and as AWS accounts sync, these cosmetic issues should resolve themselves.
Posted Jun 05, 2023 - 14:06 PDT
Update
This error can show across all AWS tests in some cases. We are continuing to investigate a solution.
Posted Jun 05, 2023 - 13:28 PDT
Update
We are continuing to investigate this error.
Posted Jun 05, 2023 - 13:13 PDT
Investigating
We are investigating an increased number of incorrect findings in our AWS test findings, specifically WAFV2: GetLoggingConfiguration.
Posted Jun 05, 2023 - 12:55 PDT
This incident affected: Web Application.