Employee onboarding is inaccessible for a subset of users
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 15:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 15:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 15:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 14:57 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 14:31 PDT
Investigating
We are currently investigating this issue
Posted Sep 23, 2022 - 14:00 PDT
This incident affected: Web Application.