Sign in to Employee Onboarding for a subset of users is not working
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 07:19 PST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2024 - 07:09 PST
This incident affected: Web Application.