Secureframe - issues with updating Cloud Sync results
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 11:03 PST
Update
This incident has been resolved.
Posted Jan 17, 2023 - 11:02 PST
Update
GCP syncing should now be working normally,
Posted Jan 17, 2023 - 10:45 PST
Update
We are continuing to work on this issue; AWS syncing should now function correctly, other cloud platforms are nearing resolution.
Posted Jan 17, 2023 - 10:09 PST
Update
We are continuing to work on this issue - we are testing resolutions at this time.
Posted Jan 17, 2023 - 09:06 PST
Identified
Some customers may experience 'Sync Failed' messages in the application as well as test refreshing due to an outage in our backend storage system. We have identified a cause, and have taken steps to resolve this issue and are still actively investigating.
Posted Jan 17, 2023 - 08:03 PST
This incident affected: Web Application.