Invalid Authentication Tokens leading to 500s

Incident Report for Secureframe

Resolved

This incident has been resolved.
Posted Jun 07, 2022 - 16:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 15:32 PDT

Update

We have implemented a fix for the issue and are monitoring it as it takes effect across our systems
Posted Jun 07, 2022 - 15:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 11:55 PDT

Investigating

We are currently investigating this issue.
Posted Jun 07, 2022 - 11:44 PDT
This incident affected: Web Application.