Secureframe Not Reachable
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 16:05 PST
Monitoring
This issue has been resolved by the upstream provider, we will continue to monitor the application's performance. Application performance should be normal for all users at this time.
Posted Nov 30, 2022 - 15:29 PST
Identified
We have received reports of customers not being able to load part or all of Secureframe. We are investigating. This is due to an upstream provider outage. We are monitoring those systems.
Posted Nov 30, 2022 - 15:15 PST
This incident affected: Web Application and API.