Sign in issues with "Sign in with Microsoft"

Incident Report for Secureframe

Resolved

This incident has been resolved.
Posted May 27, 2026 - 12:44 PDT

Monitoring

A fix has been implemented and we are monitoring.
Posted May 27, 2026 - 12:39 PDT

Update

Azure Devops syncs are similarly affected, with the same fix planned.
Posted May 27, 2026 - 12:23 PDT

Identified

The issue is identified, and we are also seeing Microsoft Intune syncs failing due to a similar issue. Both fixes are forthcoming shortly.
Posted May 27, 2026 - 12:21 PDT

Investigating

We are aware of issues with using the "Sign in with Microsoft" login to the Secureframe application. We have identified a cause and we are starting mitigation
Posted May 27, 2026 - 12:12 PDT
This incident affected: Web Application.