Issues with Google Workspace connections

Incident Report for Secureframe

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:00 PST

Monitoring

A fix has been implemented and is rolling out to all affected customers.
Posted Jan 20, 2026 - 15:49 PST

Update

We are deploying a fix for this shortly - this fix will automatically reconnect these disconnected integrations.
Posted Jan 20, 2026 - 12:27 PST

Identified

We have identified an issue with Secureframe integrations being disconnected from Google Workspaces, this issue has been corrected and we will reconnect any disconnected integrations affected.
Posted Jan 20, 2026 - 08:59 PST
This incident affected: Web Application.