Secureframe Agent - UK - syncs are not working

Incident Report for Secureframe

Update

We are continuing to work on the fix for this issue.
Posted Feb 23, 2026 - 13:17 PST

Update

We are continuing to work on the fix for this issue.
Posted Feb 23, 2026 - 11:55 PST

Update

We are continuing to work on the fix for this issue.
Posted Feb 23, 2026 - 11:27 PST

Identified

We have identified the issue and are working on a remediation now.
Posted Feb 23, 2026 - 11:03 PST
This incident affects: Secureframe Agent.