Employee onboarding redirect issues
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 11:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 11:43 PST
Identified
We're experiencing issues loading employee onboarding for customers that have policies enabled and do not have trainings enabled.
Posted Jan 29, 2024 - 08:35 PST
This incident affected: Web Application.