Degraded Performance: Manual Integration Sync, Test Refreshing
Incident Report for Secureframe
Resolved
We temporarily increased infrastructure resources in order to reduce a backlog of background jobs that were preventing integration syncing and test refreshes. This incident is resolved, and we are continuing to investigate root causes and monitoring.
Posted Apr 03, 2023 - 13:33 PDT
Investigating
Some customers may experience delays when attempting to manually sync integrations, or refresh tests in the Secureframe app. We are investigating the incident.
Posted Apr 03, 2023 - 12:45 PDT
This incident affected: Web Application.