Secureframe Agent devices missing from inventory

Incident Report for Secureframe

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 19:11 PDT

Identified

We've identified an issue where some devices managed by the Secureframe Agent dropped out of asset inventory, which is causing related tests to fail.
Posted Jun 09, 2026 - 11:39 PDT
This incident affected: Secureframe Agent.