Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 18:00 PST
Scheduled
Date: 11/20/2024 Time: 6PM Pacific-8PM Pacific Duration: 2 hours Maintenance Scope: Performance version upgrades for Secureframe datasources
Potential Impact: Brief service disruptions - estimated at no more than 5 minutes Temporary connection intermittency - estimated at no more than 5 minutes Limited read/write access - estimated at no more than 5 minutes
Post-Upgrade Benefits: General performance improvements
Posted Nov 20, 2024 - 11:38 PST
This scheduled maintenance affected: Web Application.