Application Outage
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 09:51 PST
Update
Our third-party hosting provider has resolved their outage and app.secureframe.com is back online. We are continuing to monitor our systems to confirm the incident is completely resolved.
Posted Feb 24, 2022 - 09:21 PST
Monitoring
app.secureframe.com is currently down due to a third-party hosting provider outage. We are monitoring the outage and will provide updates when available.
Posted Feb 24, 2022 - 08:57 PST
This incident affected: Web Application and API.