New integration connections are not showing up in the UI
Incident Report for Secureframe
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 11:59 PDT
Identified
We have had reports of integration connections not showing up in the UI. The engineering team has identified the issue and is working on a fix.
Posted Oct 01, 2024 - 10:43 PDT
This incident affected: Web Application and API.