Intermittent slowness

Incident Report for Secureframe

Resolved

We are back to normal operation.
Posted Oct 30, 2023 - 08:29 PDT

Monitoring

A fix has been implemented and we're monitoring the application
Posted Oct 30, 2023 - 08:22 PDT

Identified

The issue has been identified and we are working on a fix
Posted Oct 30, 2023 - 07:47 PDT

Investigating

We're experiencing an intermittent errors and slower loading pages. We are currently looking into the issue.
Posted Oct 30, 2023 - 07:40 PDT
This incident affected: Web Application and API.