Secureframe Agent unable to connect
Incident Report for Secureframe
Resolved
This incident has been resolved. We are working on updating the Secureframe Agent to be less susceptible to service interruptions of this nature.
Posted Apr 05, 2024 - 10:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 10:21 PDT
Investigating
The Secureframe Agent is not connecting to internal services at this time. This renders Secureframe Agent unable to operate and/or report. We are working on remediation strategies at this time.
Posted Apr 04, 2024 - 14:20 PDT
This incident affected: Secureframe Agent.