Integration Syncs Delayed

Incident Report for Secureframe

Resolved

All remaining daily syncs are running normally and will complete within the next 1-2 hours.
Posted Jul 07, 2023 - 09:04 PDT

Monitoring

We have alleviated the main cause of delays. Some nightly integration sync jobs are still completing.
Posted Jul 07, 2023 - 08:48 PDT

Update

We have increased system resources to improve sync times: this should allow syncing to complete more quickly and reduce overall latency.
Posted Jul 07, 2023 - 08:16 PDT

Investigating

We are investigating this issue.
Posted Jul 07, 2023 - 08:01 PDT
This incident affected: Web Application.