Azure Cloud integrations not connecting

Incident Report for Secureframe

Resolved

A fix has been implemented and we are now looking at forcing an Azure re-sync for customers.
Posted Jul 18, 2023 - 07:00 PDT

Investigating

Azure Cloud integrations are currently not connecting. We are investigating the issue.
Posted Jul 18, 2023 - 06:38 PDT
This incident affected: Web Application.