Cloud Sync Failures - Secureframe Platform

Incident Report for Secureframe

Resolved

This incident has been resolved, and tests should now show the correct values.
Posted Apr 01, 2026 - 09:36 PDT

Update

We have started remediation to resync these connections across the plaform.
Posted Apr 01, 2026 - 09:24 PDT

Identified

We have identified an issue where Cloud Syncs failed overnight, and may have incorrectly updated Cloud Test statuses.
Posted Apr 01, 2026 - 09:11 PDT
This incident affected: Web Application.